• "Spreading the ideas of freedom loving people on matters regarding high finance, politics, constructionist Constitution, and mental masturbation of all types"

Site was down when I got back

michael59

heads up-butts down
Sr Site Supporter
Platinum Bling
Joined
Apr 1, 2014
Messages
9,805
Likes
6,079
Location
on the low side of corporate Oregon
#47
I think our browsers are not talking to the server. there is that and I just hit refresh and looked down and I still have the "I think our browsers are not talking to the server." So the dialog box is not clearing also.
 

the_shootist

Midas Member
Midas Member
Midas Supporter
Joined
May 31, 2015
Messages
29,200
Likes
35,924
#50
The posts are posting on the site even though it doesn't look like it. Have faith that what you post is working....you know, like having faith in Q :)
 

Unca Walt

Midas Member
Midas Member
Site Supporter
Joined
Mar 15, 2011
Messages
8,585
Likes
11,630
Location
South Floriduh
#51
me and shootie each found a workaround:

When you post, whether or not you get the "OOPS" message, just hit the refresh button. Bingo. Posted.
 

michael59

heads up-butts down
Sr Site Supporter
Platinum Bling
Joined
Apr 1, 2014
Messages
9,805
Likes
6,079
Location
on the low side of corporate Oregon
#54
din't know if I could handle the constant refreshing button though after my three post, post I kind of figured it out.
 

GOLDBRIX

God,Donald Trump,most in GIM2 I Trust. OTHERS-meh
Sr Site Supporter
Platinum Bling
Joined
Apr 4, 2010
Messages
8,947
Likes
10,154
#58
I missed it evidently. 'Cause this end is working FINE at this time.
 

Bottom Feeder

Hypophthalmichthys molitrix
Midas Member
Midas Supporter
Joined
Mar 31, 2010
Messages
6,693
Likes
11,683
Location
Seattle
#60
Yep, hour or so later it's all good.
problems stopped...
updates pages snappy again

brick
 

keef

Пальто Crude
Platinum Bling
Joined
Nov 11, 2011
Messages
6,137
Likes
5,629
Location
here
#61
Scorp pulls the plug once inawhile just to fk with ya bastards. Gringo no si????